Resolved
Service has been restored and voice calls are connecting normally again.
Monitoring
Between approximately 8:29 AM and 10:00 AM ET, voice calls failed to connect due to an outage with one of our upstream voice infrastructure providers (LiveKit: https://status.livekit.io). During this window, affected calls would ring but not be answered.